Gigaset C610-IP mit Telekom IP-Telefonie einrichten

Nach ewigen technischen Problemen mit Kabel Deutschland (die Technik konnte da angeblich immer nix finden) hatte ich irgendwann die Nase voll und habe einen neuen Vertrag abgeschlossen. Der Provider meiner Wahl war die Telekom. Naja, da gibts viele Gründe die dagegen sprechen, I know it. Aber da kann mir wenigstens keiner sagen, es läge an wem anders, wann da mal was nicht tut und einen funktionalen Twitter-Support haben sie, da kann man nix gegen sagen. Also Telekom.

Im Paket ist Festnetz-Telefonie via VoIP kostenfrei enthalten. Ich also meine Konfigurationoberfläche von meinem Gigaset C610-IP aufgerufen und die Daten eingeben wollen. Die Telekom hat mir keine speziellen VoIP Daten zugesandt. Ich also etwas gegoogelt und das hier gefunden. Klasse, dachte ich. Alles so gemacht wie es da steht, bis auf die Sache mit dem Port 49060, da war mir nicht so ganz klar, wo der nun eingetragen werden soll. 

Status-Anzeige im Konfig-Menü: Angemeldet. \o/ 

Versuch nach draussen zu telefonieren. TutTutTut…TutTutTut… (IP-Leitungen belegt) Hm, wasn da los? Vielleicht doch das mit dem Port wichtig? Ich kürze das mal hier ab: Diverse Tests, diverses rumgegoogel. Nix ging. Eingehende Telefonate kein Ding, ausgehend Fehlanzeige. Telekom sagte, bei ihnen stimme alles.

Dann fand ich den Forenbeitrag, der letztlich die Lösung brachte. Das C610-IP hatte bei mir die Firmware 42.072 (420720000000 / V42.00). Auf der Webseite wie auch über die Firmwaresuche gab es nix Neues. In dem Forenbeitrag ist aber von 42.081 und 42.194 die Rede. 

Es muss in den Firmwarepfad im Konfigmenü eures C610-IP eingeben werden:

  • profile.gigaset.net/device/42/merkur081_42.bin

bzw.

  • profile.gigaset.net/device/42/merkur194_42.bin

Bei nach Update automatisch suchen auf Nein stellen und dann den Button „Firmware aktualisieren“ klicken. Dauert dann ne Weile, danach kann man sich wieder auf das Konfig Menü einwählen und siehe da: auch ausgehende Telefonate über den Telekom-Account funktionieren problemlos.

Meine Settings sind hier wie folgt:

C610-IP Telekom IP-Telefonie

Bei Anmeldename wie auch bei Angezeigter Name schreibt Ihr die gewünschte Rufnummer Eures Anschlusses rein. Also eine von den Nummern, die Euch von der Telekom zugeteilt wurden und in der Auftragsbestätigung zu finden sein sollten. Format wie folgt: 0049VORWAHLRUFNUMMER (ohne Lehrzeichen und ohne führende Null bei der Vorwahl)

Und der ganze Quark mit Ports ändern etc. braucht es auch nicht. Habe ich alles wieder auf die Standardwerte gesetzt und auch die Portfreigaben im Router (bei mir aktuell eine FritzBox7490) gelöscht. Ausgehende und eingehende Telefonate funktionieren problemlos.

Warum Gigaset hier keine aktuellere Firmeware bereitstellt, also so, dass sie ein „normaler“ Anwender auch findet, ist mir vollkommen unklar. Hatte bei denen in der ganze Recherche auch angerufen, davon hatten die jedoch kein Wort gesagt. Anyway… Es funktioniert! \o/

Hoffe, dies hilft anderen, die evtl. ähnlich verzweifelt auf der Suche sind, das C610-IP mit Telekom IP-Telefonie zum Laufen zu bringen.


Steve Rueckwardt

Veröffentlicht von

steve-r.de

I'm Steve and you are on my blog steve-r.de and I'm the author of this article. More about me you will find on the about me page, on Google+ or on my XING-Profile. You can also follow me on Twitter @SteveRueck and Instagram.

Schreibe einen Kommentar