Excel Funktion: Summe für Spalte wenn Wert in anderer Spalte gleich X

Habe mal eine neue Kategorie hier eingeführt mit dem Name „kurz notiert“. Dient primär für mich als Merkhilfe, aber vielleicht ist auch für den ein oder anderen von Euch etwas dabei, was hilft.

Los geht es mit einer Excel Hilfe. Stand vor dem Problem, dass ich in einer Excel-Tabelle den Wert in einer Spalte addieren wollte, wenn der Wert in einer anderen Spalte gleich X. Um es an einem Beispiel zu verdeutlichen:

Spalte A enthält Namen (z.B. Müller, Meier, Schulze) und Spalte C Beträge (z.B. 10 EUR, 20 EUR etc.). Mein Ziel: wenn Zellenwert in Spalte A = Meier dann Beträge in Spalte C entsprechend addieren. Nun könnte ich

=SUMMEWENN(A1:A50; „Meier“; C1:C50)

nehmen. Dabei müsste ich aber eben wissen, wieviele Zeilen insgesamt benutzt werden. Ist die Tabelle fortlaufend, müsste man hier ständig die Formal aktualisieren.

Also die Frage: wie gebe ich den Wert der Spalt in der Formel so an, dass die ganze Spalte berücksichtigt wird? Ich kam nicht drauf und fragte Twitter. @Roy_aus_MD war so nett, die richtige Antwort zu liefern.

Die Formel wäre also nun

=SUMMEWENN(A:A; „Meier“; C:C)

Und sie funktioniert. :)


Steve Rueckwardt

Veröffentlicht von

steve-r.de

I'm Steve and you are on my blog steve-r.de and I'm the author of this article. More about me you will find on the about me page, on Google+ or on my XING-Profile. You can also follow me on Twitter @SteveRueck and Instagram.

1 Kommentar Schreibe einen Kommentar

Schreibe einen Kommentar